Time lapse

Thoughts or ideas about the web site.

Moderator: Larry10625

shakerquaker
Posts: 34
Joined: Wed Jun 19, 2013 9:11 am

Time lapse

Postby shakerquaker » Sun Jul 07, 2013 12:29 pm

This is a brilliant site, but there seems to be a major time-lag before posts get on-line. I can understand the need to monitor what is posted, but as a newbie it seems like there is a three or four day time lag before something posted actually appears on the site.

regal1945
Posts: 105
Joined: Sat May 15, 2010 5:38 pm

Re: Time lapse

Postby regal1945 » Sun Jul 07, 2013 2:58 pm

Agree, we are also having trouble logging in or posting, really hit and miss, used to work great but now full of bugs! :x

JimStars
Posts: 774
Joined: Sun Jan 24, 2010 2:41 pm

Re: Time lapse

Postby JimStars » Sun Jul 07, 2013 11:51 pm

Shakr,

You have been here a while posting. Are you saying this just started happening or has been all along for you?

Good spot to remind everyone that CHROME and FIREFOX do not work well on this web site. Also Dolphin browser on android (and Chrome and Firefox on android) also do not work well.

Some people say clearing the Cache on broswer will bring it around, but plain old Internet Explorer seems to be the only one that works reliably all the time. And by reliable I mean that it will immediately show new posts and not lag 2 3 or 4 days behind what is actually current on Franktalk.

J

I just thought of something funny. Those people who need to know this the most might be lagged in seeing it for 3 or 4 days! Ok not so funny if they have an urgent problem...

cwatt1
Posts: 69
Joined: Wed Jul 03, 2013 7:07 pm
Location: Illinois

Re: Time lapse

Postby cwatt1 » Mon Jul 08, 2013 6:35 pm

Paul gave me a great tip that I'm sure many of you already know, but it's probably worth repeating. If you don't see your post, refresh your cache by simply holding the SHIFT key and clicking the "Refresh" icon on your browser. But... as JimStars says, the easiest solution is to use Internet Explorer for this site.

Cary
Now on trimix --
alprostadil 20, phentolamine 2, papaverine 30

sharpspike
Posts: 5
Joined: Sun Dec 29, 2013 8:20 pm

Re: Time lapse

Postby sharpspike » Tue Feb 18, 2014 8:25 pm

im running IE 11 and was having same problem. added frank talk to compatibility view and all is well. don't know if that's other peoples issue. hope this helps someone.

rlm1818
Posts: 370
Joined: Tue Sep 06, 2011 10:33 pm
Location: Midwest USA

Re: Time lapse

Postby rlm1818 » Sun Apr 06, 2014 12:58 pm

I think these issues might be fixed now!
22cm Coloplast Titan OTR implanted Feb 2012 by Dr Francois Eid in NYC.
Initial implant experience here: viewtopic.php?f=6&t=1308


Return to “Suggestions”

Who is online

Users browsing this forum: No registered users and 1 guest